Facebook data is not updating -- no new posts or interaction data on older posts.
Incident Report for CrowdTangle
Resolved
Everything is back to normal! Over the next hour we should be up to date across all Facebook Pages.
Posted 15 days ago. Sep 05, 2019 - 11:56 EDT
Update
The issue is not as widespread as we thought. It is only impacting some Facebook pages, not all.
Posted 15 days ago. Sep 05, 2019 - 10:59 EDT
Identified
Currently, our Facebook post updaters are down. That means no new posts, no new interaction data on older posts. As well, you can't add a new Facebook page to your dashboards. This is isolated to Facebook. Twitter, Instagram, and Reddit are fully operational. We have identified the issue and working to restore service. We hope to back online in the next few hours!
Posted 15 days ago. Sep 05, 2019 - 10:46 EDT
This incident affected: Post Updaters (Facebook Post Updater) and Web Client, Notifications, Search, API, Chrome Extension.