Leaderboard Dropdowns Not Working
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 29, 2018 - 13:37 EST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Nov 29, 2018 - 00:42 EST
Investigating
Leaderboards are loading properly, but changing the timeframe is not changing the data. We are investigating and expect to be able to push a fix within a day.
Posted 12 days ago. Nov 28, 2018 - 15:00 EST
This incident affected: Web Client.