Unable to add FB pages and groups to Lists.
Incident Report for CrowdTangle
Resolved
This problem is now resolved! Sorry for the inconvenience!
Posted Oct 05, 2020 - 22:17 EDT
Update
Some users are unable to add FB pages and groups to Lists. We are investigating the issue.

Users can use the Batch Upload function as a workaround (https://help.crowdtangle.com/en/articles/2016286-batch-upload) to add FB Pages and Groups to lists.
Posted Oct 05, 2020 - 18:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2020 - 18:33 EDT
Investigating
Some users are unable to add FB pages and groups to Lists. We are investigating the issue.
Posted Oct 05, 2020 - 18:32 EDT
This incident affected: Web Client.