Emails are not sending
Incident Report for CrowdTangle
Resolved
All email issues should be resolved.
Posted 23 days ago. Aug 28, 2019 - 17:00 EDT
Monitoring
Emails should be sending again properly. We are monitoring to ensure everything remains in good shape.
Posted 23 days ago. Aug 28, 2019 - 15:17 EDT
Investigating
We have temporarily stopped sending emails while we fix an issue with our email sender. We hope to have them back and running again soon.
Posted 23 days ago. Aug 28, 2019 - 14:51 EDT
This incident affected: Notifications.