Post updaters are behind; search is slow
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 31, 2019 - 09:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 31, 2019 - 00:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 30, 2019 - 20:39 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater) and Web Client, Search, API.