Unable to use Intelligence surface for Twitter, Instagram, and Reddit queries. Only Facebook works.
Incident Report for CrowdTangle
Resolved
Issue resolved! Sorry about that folks.
Posted 3 months ago. Jun 18, 2019 - 13:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 18, 2019 - 13:06 EDT
This incident affected: Web Client.