Recent posts are not showing up
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted May 22, 2020 - 20:06 EDT
Monitoring
Our system to gather posts failed for about 2 hours. It is back up and running, and posts are coming in, so the system should catch up soon. Our apologies for the issue.
Posted May 22, 2020 - 18:20 EDT
This incident affected: Web Client, Notifications, Search, and API.