Database is currently down
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 21, 2018 - 13:04 EST
Monitoring
The database is back up, and our system is working. However, because we couldn't connect for a while, many metrics are not representative. They will all get re-fetched within about 15m and we will update this when things seem up-to-date again.
Posted 9 months ago. Dec 21, 2018 - 12:46 EST
Investigating
Due to our database issues, the web application is currently down. We are working on a fix, expect to be back up within the hour
Posted 9 months ago. Dec 21, 2018 - 11:40 EST
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater) and Web Client, Notifications, Search, API.