External links in Digest notifications are broken
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 13:21 EST
Identified
Some external links included in Digest notifications lead to a 404 error. We are currently investigating this issue.
Posted Nov 22, 2019 - 09:02 EST
This incident affected: Notifications.