The past 2 days posts could not be searched out if there's no search keyword
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted May 19, 2022 - 06:18 EDT
Monitoring
Issue has been identified and fixed. Backfilling last one day of posts now. The issue will be fully resolved in a few more hours.
Posted May 18, 2022 - 11:51 EDT
Investigating
We are currently investigating this issue.
Posted May 15, 2022 - 17:40 EDT
This incident affected: Search.