Reddit Post Updaters are not running. No new threads are populating.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 18, 2019 - 14:39 EDT
Update
Reddit updaters are back in business! Sorry for the delay.
Posted about 1 month ago. Jul 18, 2019 - 14:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 18, 2019 - 10:54 EDT
This incident affected: Post Updaters (Reddit Post Updater).