Notifications Issue
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 07, 2019 - 15:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 07, 2019 - 14:50 EDT
Identified
Notifications may include the wrong platform (e.g. Instagram instead of Facebook) or accounts because they're not being filtered correctly. We have identified the issue and a fix is going up, and it should be solved within an hour or so.

We caused this mess by missing a single character in our code! What a difference one keystroke can make. Sorry for the onslaught of emails, we know what a pain that can be. 😢
Posted 2 months ago. Aug 07, 2019 - 14:00 EDT
This incident affected: Notifications.