Issues with accessing apps.crowdtangle.com
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 01:26 EST
Monitoring
This was the result of a DNS issue, which is how your computer translates crowdtangle.com into the servers it needs to find to get the data. It has been fixed, but many computers retain old values for some time.

This issue did not impact everyone, and for those it impacted, sometimes refresh would work and sometimes not.

If you are still having trouble, try searching for "clear DNS cache" for your particular operating system and you should be able to get back in.
Posted Jan 08, 2020 - 13:25 EST
Investigating
Intermittent issues regarding access to CrowdTangle services
Posted Jan 08, 2020 - 00:11 EST
This incident affected: Web Client.