Slow response time
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 15, 2018 - 14:36 EDT
Monitoring
The system is back up, we are continuing to monitor it.
Posted 7 months ago. Oct 15, 2018 - 13:35 EDT
Update
We still have ongoing issues. The web client will either be slow or not load at all.
Posted 7 months ago. Oct 15, 2018 - 12:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Oct 15, 2018 - 10:43 EDT
Investigating
Currently, we are experiencing slow response time. We are actively investigating this issue!
Posted 7 months ago. Oct 15, 2018 - 10:43 EDT
This incident affected: Web Client, Notifications, Search, API, Notifications and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).