Pages missing from private lists
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 12:23 EDT
Update
We are continuing to investigate this issue.
Posted Aug 16, 2021 - 12:23 EDT
Investigating
Hello CrowdTangler,

It seems that the Page is [geo-gated] or [age-gated], and CrowdTangle is only able to provide data on Pages that are completely public (not geo-gated, age-gated or custom in audience whatsoever). It seems that we have an issue right now with geo-gated Pages 'reactivating' in CrowdTangle, when they really shouldn't be available to Users. Our team is working to fix that reactivation issue right now. In terms of [NAME OF THE PAGE] Page, we recommend having the page owner (or their team) change the Privacy Settings on their Facebook Page. Once the [geo-gated] or [age-gated] setting is removed, their Page will be seamlessly available for tracking in CrowdTangle.

Thank you, and I hope this helps! 😊"
Posted Aug 11, 2021 - 16:32 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater) and Web Client.