System Downtime
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 29, 2018 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Aug 29, 2018 - 14:17 EDT
Identified
We are currently experiencing a system wide outage and hope to be back up very shortly.
Posted 9 months ago. Aug 29, 2018 - 14:10 EDT
This incident affected: Web Client, Notifications, Search, API, Notifications and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).