System down
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 23:30 EDT
Update
The system is now operational, but we may be behind real-time, meaning the newest posts you say may be up to an hour old.
Posted 3 months ago. Jul 18, 2019 - 21:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 18, 2019 - 21:38 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 18, 2019 - 21:25 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater) and Web Client, Notifications, Search, API.