Issues with post count on Live Displays
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 18:09 EDT
Identified
The post count in the Leaderboard section of the Live Display is returning inconsistent numbers. We are currently investigating this issue.
Posted Apr 24, 2020 - 06:02 EDT
This incident affected: Web Client.