Posts Updates are delayed
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted May 11, 2022 - 06:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 17:28 EDT
Investigating
Posts created in the last 1 day are not visible on CrowdTangle at the moment. We are currently investigating this issue and working on a fix.
Posted May 10, 2022 - 00:00 EDT
This incident affected: Web Client and Post Updaters (Facebook Post Updater, Instagram Post Updater).