Adding Facebook Pages to a list is not returning pages via search
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 08, 2019 - 15:36 EST
Investigating
It works if you paste in a full URL but searching for a keyword does not return any Pages. We are currently investigating the issue.
Posted 4 months ago. Mar 08, 2019 - 14:19 EST
This incident affected: Web Client.