Facebook groups data not coming through
Incident Report for CrowdTangle
Resolved
The long wait is over! Posts from public Facebook Groups are populating again. Groups can be added again to your dashboards and groups will re-appear in your lists. Everything is back to normal.
Posted about 1 year ago. Oct 10, 2018 - 13:40 EDT
Investigating
No posts from Facebook groups are coming through, groups cannot be added, and none of the groups in lists are appearing. Groups in dashboards are all still there and will reappear when we get it solved. We are currently investigating this issue.
Posted about 1 year ago. Sep 25, 2018 - 23:00 EDT
This incident affected: Post Updaters (Facebook Post Updater) and Web Client, Notifications, Search, API.