CrowdTangle application is down in all regions.
Incident Report for CrowdTangle
Resolved
Our system is back up and operational as of 11:30 AM ET. Sorry for the trouble!
Posted 28 days ago. Jun 21, 2019 - 12:06 EDT
Update
Database connections failing, restoring now. System is still down.
Posted 28 days ago. Jun 21, 2019 - 10:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Jun 21, 2019 - 10:53 EDT
This incident affected: Web Client, Notifications, Search, API and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).