Intermittent log in issues
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 17:05 EST
Identified
Some users are getting intermittent log in issues, we are working on a fix.
Posted Nov 18, 2020 - 11:14 EST
This incident affected: Web Client and Search.