Intermittent System Issues
Incident Report for CrowdTangle
Resolved
This issue should be addressed but we will continue to actively monitor the issue over the next 24 hours. Thanks again!
Posted Oct 05, 2020 - 22:18 EDT
Identified
We have been experiencing intermittent system issues. We are investigating the issue.
Posted Oct 05, 2020 - 18:31 EDT
This incident affected: Web Client.