Web Client, API and Search down
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 08:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2021 - 16:54 EDT
Identified
CrowdTangle Web Client, API and Search are currently experiencing outages. We have identified the issue and are working to restore service.
Posted Apr 16, 2021 - 16:29 EDT
This incident affected: Web Client, Search, and API.