Facebook Page Search
Incident Report for CrowdTangle
Resolved
Facebook page search has been restored! Welcome back old friend.
Posted 8 months ago. Oct 05, 2018 - 10:09 EDT
Monitoring
A fix is on its way up, and we hope to have this resolved in the next set of hours.
Posted 8 months ago. Oct 05, 2018 - 02:03 EDT
Identified
We have identified the issue and nearly completed the fix. We should have page search resolved in the next 24 hours.
Posted 8 months ago. Oct 04, 2018 - 21:03 EDT
Investigating
No results are being returned for Facebook page search. That means you cannot add a Facebook page/group/profile to a list in a dashboard. We are currently investigating this issue.
Posted 8 months ago. Oct 03, 2018 - 12:19 EDT
This incident affected: Web Client and Post Updaters (Facebook Post Updater).