CrowdTangle API is not returning results
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 21:00 EDT
Identified
Our API is currently not returning results, we identified the issue and are patching now. We expect it to be fully operational in the next hour.
Posted Apr 12, 2021 - 19:45 EDT
This incident affected: API.