Recent Posts Not Updated
Incident Report for CrowdTangle
Resolved
We resolved this issue on 1/29 at about 22:00 UTC.
Posted Jan 29, 2021 - 22:45 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2021 - 22:44 EST
Identified
Recent posts (within the last ~6 hours) are not being updated across the tool. We are looking into this issue.
Posted Jan 29, 2021 - 08:34 EST
This incident affected: Web Client, Notifications, and Search.