Login Failure
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 14, 2019 - 00:46 EDT
Monitoring
Facebook is experiencing issues thus you might have trouble logging into CrowdTangle. Our post updates will also be behind. The Facebook team is actively working on a fix.
Posted 6 months ago. Mar 13, 2019 - 14:33 EDT
Update
Facebook is experiencing issues thus you might have trouble logging into CrowdTangle. Our post updates will also be behind. The Facebook team is actively working on a fix.
Posted 6 months ago. Mar 13, 2019 - 13:52 EDT
Identified
Due to some issues with Facebook Login, you might have trouble logging into CrowdTangle. The issue is being resolved as we speak.
Posted 6 months ago. Mar 13, 2019 - 13:34 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater) and Web Client.