Facebook Page Search
Incident Report for CrowdTangle
Resolved
Facebook page search has been restored! Happy Friday!
Posted about 1 year ago. Oct 12, 2018 - 15:27 EDT
Investigating
No results are being returned for Facebook page search. That means you cannot add a Facebook page/group/profile to a list in a dashboard. We are currently investigating this issue.
Posted about 1 year ago. Oct 12, 2018 - 09:18 EDT
This incident affected: Post Updaters (Facebook Post Updater) and Web Client.