Permission System Down
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 21, 2019 - 10:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 21, 2019 - 09:47 EDT
Investigating
Currently, we are experiencing issues with our permission system, whereby users are being treated as "read-only" rather than having edit access. A fix is forthcoming.
Posted about 1 month ago. Aug 21, 2019 - 09:45 EDT
This incident affected: Web Client.