Issues with exporting Historical Data
Incident Report for CrowdTangle
Resolved
Historical data bug has been resolved.
Posted Jul 13, 2020 - 12:37 EDT
Identified
We are currently experiencing issues with exporting Historical Data reports. While we fix this, the workaround is to export all csv reports directly through Lists or Saved Search.
Posted Jul 13, 2020 - 03:24 EDT
This incident affected: Web Client.