Posts inside CrowdTangle are stale -- new posts are not coming into the system
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted May 09, 2019 - 16:55 EDT
Monitoring
A fix has been implemented, and new posts are coming in. Not all of the accounts have reported in yet, so it's not a complete picture, but the system is on its way to being totally back.
Posted May 09, 2019 - 14:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2019 - 14:14 EDT
Investigating
We are currently investigating this issue.
Posted May 09, 2019 - 13:50 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater) and Web Client, Notifications, Search, API.