Some databases are missing posts; impacting CrowdTangle Search and longer timeframes.
Incident Report for CrowdTangle
Resolved
Backfill is nearing completion.
Posted Oct 29, 2020 - 20:08 EDT
Monitoring
Some CrowdTangle databases are missing posts since yesterday (October 28th, 3pm ET). This specifically impacts longer timeframes and searching without a keyword, which is what loads initially when visiting CrowdTangle Search. We are working on a backfill as we speak.
Posted Oct 29, 2020 - 10:07 EDT
This incident affected: Web Client, Search, and API.