Searches Not Working
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 30, 2018 - 20:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Sep 30, 2018 - 18:29 EDT
Investigating
Searches, both new and saved, are not returning posts. We have identified the issue and are working to get a solution up.
Posted 8 months ago. Sep 30, 2018 - 18:28 EDT
This incident affected: Web Client, Notifications, Search, and API.