New posts from Verified Profiles are unavailable since June 5th.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 16:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 24, 2021 - 11:26 EDT
Identified
Access to Verified Profiles has been interrupted since June 5th. We are working on fix and hope to resolve it soon!
Posted Jun 24, 2021 - 11:26 EDT
This incident affected: Web Client, Notifications, Search, API and Post Updaters (Facebook Post Updater).