Facebook and Instagram Video Views are unreliable
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 16, 2018 - 19:26 EDT
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Aug 15, 2018 - 09:28 EDT
Monitoring
Current data is correct and up-to-date. We are monitoring historical data, and are listing this as degraded until resolved.
Posted 9 months ago. Aug 13, 2018 - 18:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Aug 13, 2018 - 11:18 EDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Aug 13, 2018 - 09:00 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater).