Instagram Account Search is temporarily disabled.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 18, 2018 - 19:03 EST
Identified
This is a known issue, we are hoping to get it resolved and back to full functionality within the next 24 hours.
Posted 9 months ago. Dec 18, 2018 - 11:24 EST
This incident affected: Web Client.