Login Failure
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 04, 2019 - 12:50 EST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 04, 2019 - 11:50 EST
Investigating
If you haven't been logged in, attempting to log in to CrowdTangle will result in an infinite redirect. We are investigating this issue and will keep this page updated.
Posted 5 months ago. Mar 04, 2019 - 11:49 EST
This incident affected: Web Client.