Duplicate posts introduced for a limited subset of Facebook Pages
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 11:14 EDT
Monitoring
Starting September 2nd, approximately 5,000 Facebook pages began showing duplicate posts. Duplicate posts are visible across all surfaces (Dashboards, Intelligence, Live Displays, Search), could appear anywhere in a Page's timeline history but will be limited to a single extra copy. The most apparent duplicates will be video posts. Duplicates will inflate interactions, video view counts, and post count in Intelligence and Leaderboards. We recognized the issue and have begun a fix, which will be complete by September 14th.
Posted Sep 10, 2021 - 15:46 EDT
This incident affected: Web Client, Notifications, Search, API, and Chrome Extension.