System Down
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 28, 2019 - 21:12 EST
Investigating
Our entire system is down, so dashboards won't load and no data will come out of the API.
Posted 3 months ago. Feb 28, 2019 - 20:54 EST
This incident affected: Web Client, Notifications, Search, API, Notifications and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).