Unable to connect to database.
Incident Report for CrowdTangle
Resolved
System is back up. Sorry for the down time!
Posted 7 months ago. Feb 06, 2019 - 11:22 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Feb 06, 2019 - 11:03 EST
This incident affected: Web Client, Notifications, Search, API and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).