Slow response time
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 9 months ago. Oct 15, 2018 - 08:51 EDT
Investigating
Currently, we are experiencing slow response time in the web client. We are investigating the issue!
Posted 9 months ago. Oct 15, 2018 - 08:24 EDT
This incident affected: Web Client, Notifications, Search, API and Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).