Web client is effectively down, cannot reach files on CDN
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 10:43 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 16, 2019 - 08:55 EDT
This incident affected: Web Client.