Search is currently not returning results.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 11:43 EDT
Update
Users have also noted issues across other product areas (Saved Search, Live Display, Notifications). We are investigating these issues.
Posted Apr 29, 2020 - 09:24 EDT
Identified
Search is currently not returning results. We are currently investigating this issue.
Posted Apr 29, 2020 - 05:22 EDT
This incident affected: Web Client, Notifications, Search, and Chrome Extension.