Login Failing
Incident Report for CrowdTangle
Resolved
This incident has been resolved, and logins should be back to normal. Our apologies for the delay.
Posted about 1 month ago. Aug 20, 2019 - 17:53 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 20, 2019 - 15:43 EDT
Investigating
New logins are failing the Facebook authentication step, returning a Login Error dialog box. If you are already logged in, you may not notice this, but if you are logging in for the first time today, you may.

We are working on a fix and will keep this page updated.
Posted about 1 month ago. Aug 20, 2019 - 15:30 EDT
This incident affected: Web Client.