Facebook Groups Data Delayed
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 13, 2019 - 16:09 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 13, 2019 - 09:58 EST
Investigating
Some Facebook Groups have not been updated in CrowdTangle for a number of hours
Posted 7 months ago. Feb 13, 2019 - 09:58 EST
This incident affected: Post Updaters (Facebook Post Updater).