Notifications are broken and do not appear to be going out
Incident Report for CrowdTangle
Resolved
This incident has been resolved and notifications are once again going out. Old notifications will not be resent.
Posted about 2 months ago. Mar 24, 2019 - 18:05 EDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Mar 24, 2019 - 03:00 EDT
This incident affected: Notifications.