Web Application is completely down.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 19:00 EDT
Monitoring
The CrowdTangle web client is back online, but we are now behind in processing new posts. It will take a few hours to get back to near real-time.
Posted Sep 23, 2019 - 18:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2019 - 17:47 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater) and Web Client, Notifications, Search, API, Chrome Extension.