CrowdTangle Website Outage
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 08:41 EDT
Monitoring
We have identified the root cause of Web Client and Notifications outage we had. A fix has been deployed and we are now monitoring if any other further issues come up.
Posted Apr 13, 2022 - 08:39 EDT
Investigating
We are currently investigating an outage that happened on the main website. While the website is operational at the moment, we are yet to find the root cause which may result in further outages.
Posted Apr 12, 2022 - 11:06 EDT
This incident affected: Web Client and Notifications.